Je n’arrive pas à installer le plugin à cause des surcharges

01 mai

Prestashop essaye d’installer les surcharges lors de l’installation à partir de sa version 1.5.
Si des surcharges existent déjà, Prestashop de les écrasera pas à et stopera l’installation du module.

Recommencez donc l’opération d’installation après avoir supprimé les fichiers suivants :

  • /overrides/classes/Cart.php
  • /overrides/classes/PaymentModule.php
  • /overrides/classes/Product.php
  • /overrides/classes/Order/OrderInvoice.php